Back to overview

Servers down

Oct 11, 2025 at 9:53pm UTC
Affected services
Profiles
Auth
Assets
Items
Roomstate
Sharding
World

Resolved
Oct 12, 2025 at 9:48am UTC

We identified the issue with the API service and resolved within 30 minutes. Thank you for your patience.

Created
Oct 11, 2025 at 9:53pm UTC

We are currently investigating a system wide issue affecting the majority of our services.